New Router Not Recognize WAN Connection - [SOLVED]

Is your new router not recognize WAN connection? Several factors might be causing issues with your router. To troubleshoot this problem, follow the quick steps given below.

Solution 1: Check The WAN Port And WAN Status

  • STEP 1 : Make sure that you have firmly plugged the network cable into the router's WAN port.
  • STEP 2 : Use only the standard network cables supplied with your product.
  • STEP 3 : You can also check the WAN connection status from your router's settings page.
  • STEP 4 : To log in to your router's settings page, you need your router's IP address, username, and password.
  • STEP 5 : You can find these details on your router's label.
  • STEP 6 : Open the default browser after connecting your computer to your router using a standard Ethernet cable to fix new router not recognize WAN connection.
  • STEP 7 : Enter your router's IP address in the  URL field and press the  Enter  key to access the login portal.
  • STEP 8 : Type in your login credentials in the required fields to access your router's settings page.
  • STEP 9 : Click the Status  tab from the left-side panel and go to the  WAN  section to check the WAN connection status.
  • STEP 10 : If the status says you are connected, then the problem has been resolved.
  • STEP 11 : If it displays the  Disconnected  message, replace the existing network cable with a new one.

Solution 2: Clone your computer's MAC address

  • STEP 1 : Verify that you have properly connected computer to router.
  • STEP 2 : On your computer, open the default browser and access the router's settings page.
  • STEP 3 : Click the  Network tab and select the  MAC Clone  option from the left-side panel.
  • STEP 4 : Click on  Clone MAC Address (if applicable) to clone your computer's MAC address to your router's WAN MAC address.
  • STEP 5 : Now, you have fixed a new router that has failed to recognize the WAN connection problem.
  • STEP 6 : If the new router not recognize WAN connection problem remains unresolved, change the LAN IP address of your router.